.NET 5.0.3,.NET Core 3.1.12和.NET Core 2.1.25也作为安全

除了2月的补丁程序日,Microsoft还更新了.NET 5.0.3,.NET Core 3.1.12和.NET Core 2.1.25。此更新弥合了安全漏洞,但也进行了与安全无关的更改。

.NET 5.0.3,.NET Core 3.1.12和.NET Core 2.1.25也作为安全插图

• CVE-2021-1721 | .NET核心拒绝服务漏洞-在X509证书链创建期间,HTTPS Web请求的创建中存在一个拒绝服务漏洞。

• CVE-2021-24112 | .NET 5和.NET Core远程执行代码漏洞-解析某些类型的图形文件时,存在一个远程执行代码漏洞。此漏洞仅在运行macOS或Linux的系统上存在。

其他所有更改和单独下载可在此处找到netterm网络终端仿真软件_Netterm v4.2

© 版权声明
THE END
喜欢就支持一下吧
点赞6 分享
评论 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片

    暂无评论内容